Performance Degradation
Incident Report for CallFire
Resolved
This incident has been resolved.
Posted almost 5 years ago. Nov 18, 2014 - 05:53 PST
Identified
We are still reviewing some SMS issues, but there is no system-wide issue. We will focus our efforts on identified accounts.
Posted almost 5 years ago. Nov 17, 2014 - 17:16 PST
Investigating
Outbound text messages are currently indicating as selected or ready. We are actively investigating.
Posted almost 5 years ago. Nov 17, 2014 - 15:43 PST