CallFire System Delays
Incident Report for CallFire
Resolved
This issue is deemed resolved.
Posted over 4 years ago. Feb 17, 2015 - 12:56 PST
Monitoring
The issue has been deemed resolved as of 8:00 AM PST. The CallFire engineering team will continue to monitor.
Posted over 4 years ago. Feb 17, 2015 - 11:12 PST
Identified
The CallFire platform is currently experiencing system delays. Voice calls are being reported slowly which can result in campaigns going out slower than usual. We are working to resolve the issue as quickly as possible.
Posted over 4 years ago. Feb 17, 2015 - 06:57 PST