CallFire System Outage
Incident Report for CallFire
Resolved
Rollback succeeded. We are in a steady state.
Posted almost 5 years ago. Nov 14, 2014 - 09:07 PST
Investigating
We are currently experiencing a system outage. Our engineers are aware of the situation and are working to resolve it. We apologize for the inconvenience.
Posted almost 5 years ago. Nov 14, 2014 - 06:43 PST