Performance Degradation
Incident Report for CallFire
Resolved
List validation is not universal. Two lists were found to have problems, and they are being addressed, but in general, the validation is working normally. Except for the power problems, the system is operational.
Posted almost 5 years ago. Nov 21, 2014 - 09:48 PST
Update
Long code SMS issue repaired. Turning attention to list validation.
Posted almost 5 years ago. Nov 21, 2014 - 09:30 PST
Investigating
We are investigating several issues now, including list validation and inbound SMS to long codes. Nothing is confirmed now. We will update.
Posted almost 5 years ago. Nov 21, 2014 - 08:48 PST