Performance Degradation - Keyword autoreplies
Incident Report for CallFire
Resolved
This incident has been resolved.
Posted almost 5 years ago. Nov 17, 2014 - 09:57 PST
Identified
Update: SMS from 67076 are not being sent. This includes auto replies and regular Text Broadcasts. Long codes are unaffected. We are actively investigating.
Posted almost 5 years ago. Nov 17, 2014 - 09:12 PST