Text Messaging
Incident Report for CallFire
Resolved
This incident has been resolved.
Posted over 4 years ago. Mar 16, 2015 - 19:28 PDT
Identified
CallFire has identified intermittent failures when sending SMS messages through certain carriers.  Our carriers are working to resolve the issue.
Posted over 4 years ago. Mar 16, 2015 - 16:47 PDT