CallFire Maintenance
Incident Report for CallFire
Resolved
Smoke tests are complete.
Posted over 4 years ago. Jan 13, 2015 - 09:31 PST
Monitoring
Maintenance is complete, Engineering teams are running final checks.
Posted over 4 years ago. Jan 13, 2015 - 09:24 PST
Identified
The CallFire system is undergoing maintenance. This currently affects all products on our platform: Voice Broadcast, Cloud Call Center, Call Tracking, and SMS Text Messaging. We are working to restore service as soon as possible.
Posted over 4 years ago. Jan 13, 2015 - 09:14 PST