CallFire System Delays
Incident Report for CallFire
Resolved
After monitoring contact list validation, the engineering team has determined that the issue has been resolved.
Posted almost 5 years ago. Jan 09, 2015 - 08:17 PST
Monitoring
Contact list validations are working smoothly. The engineering team is monitoring the issue before marking it as being resolved.
Posted almost 5 years ago. Jan 09, 2015 - 07:50 PST
Investigating
The CallFire platform is currently experiencing system delays. We are working to resolve the issue as quickly as possible.
Posted almost 5 years ago. Jan 09, 2015 - 07:24 PST