CallFire System Delays
Incident Report for CallFire
Resolved
All messaging capability has been restored.
Posted over 4 years ago. May 20, 2015 - 10:43 PDT
Update
Our upstream providers are experiencing transmission issues. SMS delivery to some mobile provider networks may be delayed or in some cases may fail. We are working diligently with all parties to ensure quick resolution of this issue and sincerely apologize for any inconvenience.
Posted over 4 years ago. May 20, 2015 - 09:23 PDT
Monitoring
Our downstream carriers are experiencing delays on sending and receiving on our 67076 Short Code. We are working with them to restore service.
Posted over 4 years ago. May 19, 2015 - 19:58 PDT