Outbound calling stalled
Incident Report for CallFire
Resolved
We are now working to query the timeouts and resend them.
Posted almost 5 years ago. Nov 21, 2014 - 12:22 PST
Identified
This includes all outbound: IVR, VB, and agent callbacks.
Posted almost 5 years ago. Nov 21, 2014 - 12:15 PST