CallFire Legacy System (CF2) System Delays
Incident Report for CallFire
Resolved
The capacity issue has been solved. If you have any questions about moving to our new platform, please contact one of our friendly Client Success Managers.
Posted over 4 years ago. Feb 23, 2015 - 16:42 PST
Identified
The CallFire platform is currently experiencing system delays. We are working to resolve the issue as quickly as possible. If you can, please consider moving to our new Tesla platform.
Posted over 4 years ago. Feb 23, 2015 - 15:46 PST